Кроме того, в том же механизме аутентификации обнаружено несколько возможностей для переполнения буфера: в функциях check_connection() и my_rnd(). Производитель MySQL выпустил исправления, поэтому пользователям рекомендуется обновить используемые СУБД до версии 4.1.3 или 5.0.

Поделитесь материалом с коллегами и друзьями