Дефект связан с использованием неправильного типа для массива хранения опций. В результате удаленный нападающий может сформировать такой пакет, который полностью завесит компьютер под управлением Linux 2.6. Опубликована как "убийственная последовательность", так и код, блокирующий ее использование.

Поделитесь материалом с коллегами и друзьями