Обнаружены две уязвимости в продукте Citrix Presentation Server. В нем была возможность обойти существующую систему контроля доступа при публикации приложений на сервере. Кроме того, при использовании SecureICA или ICA Basic для шифрования передаваемых данных установки клиента могут не соответствовать минимальным установкам сервера, что может привести к нарушению защиты. Обе ошибки устранены в соответствующих обновлениях производителя. Обнаружена ошибка в реализации SIP Proxy компании Cisco, которая позволяет вывести этот компонент из строя и тем самым нарушить работу системы Cisco Unified Presence. Производитель выпустил обновлния для найденной ошибки. В системе разграничения доступа операционной системы HP-UX обнаружена ошибка, которая позволяет локальному пользователю обойти определенные ограничения доступа. Ошибка существовала в комманде useradd. Для ее исправления стоит обновить ОС до версий HP-UX B.11.11, B.11.23 и B.11.31.

Поделитесь материалом с коллегами и друзьями