Обновленный комплект драйверов и утилит промежуточного уровня (middleware) позволяет создать инфраструктуру для функционирования средств персональной аутентификации и хранения ключевой информации, а также PKI-решений на базе eToken. ПО eToken PKI Client позволяет любому Linux-приложению через интерфейс PKCS#11 использовать криптографические возможности, предоставляемые электронными USB-ключами и смарт-картами eToken. Для работы новой версии eToken PKI Client необходима предварительная установка пакета PKCS-lite версии 1.2.9 или выше. Поддержка 2048-битных ключей шифрования RSA потребует установки версии 1.3.2. Пакет eToken PKI Client 4.55 адаптирован для корректной работы с браузерами Firefox 1.5.x/2.0.x и Netscape 7.2. Благодаря eToken PKI Client устройства eToken могут взаимодействовать с приложениями информационной безопасности в следующих дистрибутивах GNU/Linux: Red Hat Enterprise Linux WS 4 и 5, SUSE Linux Enterprise 10.2 и 10.3, Fedora 6 и 7, а так же Ubuntu 7.04 и 7.10.

Поделитесь материалом с коллегами и друзьями