Уязвимость существовала в библиотеке libFLAC, входящей в состав продуктов Cog, dBpoweramp, Foobar2000, jetAudio, PhatBox и других. Однако в этих продуктах ошибка уже исправлена. Однако она перекочевала в проект с открытыми исходными кодами libavcodec, который также основан на libFLAC. В то же время сама библиотека libavcodec используется такими популярными средствами работы с мультимедийными файлами как MPlayer, VLC Media Player, GStreamer, ffdshow, xmms и xine. Пользователям этих продуктов не рекомендуется до исправления ошибки и установки обновлений проигрывать файлы в формате FLAC.

Поделитесь материалом с коллегами и друзьями