В Web-сервере Apache 2.0.58 обнаружена ошибка, которая позволяет выполнить на него атаку типа переполнение буфера. Ошибка существует в модуле mod_rewrite и может быть эксплуатирована с помощью передачи серверу некорректной информации. Хакер fabio/b0x из группировки CoTS опубликовал эксплойт для данной уязвимости.

Поделитесь материалом с коллегами и друзьями